<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<title>AJ Styles Wins WWE United States Title At House Show Tonight</title>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://24wrestling.com/xmlrpc.php"/>
<meta property="og:image" content="http://24wrestling.com/wp-content/uploads/2017/07/aj.jpg"/><meta name="author" content="Scott Lazara">
<link rel="icon" type="image/png" href="http://www.24wrestling.com/wp-content/uploads/2017/06/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://www.24wrestling.com/wp-content/uploads/2017/06/ios152.png"/>
 
<meta name="news_keywords" content=""/>
<link rel="original-source" href="http://24wrestling.com/aj-styles-wins-wwe-united-states-title-at-house-show-tonight/"/>
<link rel="canonical" href="http://24wrestling.com/aj-styles-wins-wwe-united-states-title-at-house-show-tonight/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="AJ Styles Wins WWE United States Title At House Show Tonight"/>
<meta property="og:description" content="AJ Styles just defeated Kevin Owens to become the new WWE United States Champion at tonight&#8217;s RAW live event at Madison Square Garden. This is AJ&#8217;s first run with the US Title. Owens just won the title back on the May 2nd SmackDown episode. As noted, Styles was set to face Owens for the title &hellip;"/>
<meta property="og:url" content="http://24wrestling.com/aj-styles-wins-wwe-united-states-title-at-house-show-tonight/"/>
<meta property="og:site_name" content="24Wrestling"/>
<meta property="article:publisher" content="http://www.facebook.com/24wrestling"/>
<meta property="article:section" content="Wrestling News"/>
<meta property="article:published_time" content="2017-07-08T01:38:36+00:00"/>
<meta property="article:modified_time" content="2017-07-08T01:43:26+00:00"/>
<meta property="og:updated_time" content="2017-07-08T01:43:26+00:00"/>
<meta property="fb:admins" content="18901620"/>
<meta property="og:image" content="http://24wrestling.com/wp-content/uploads/2017/07/aj.jpg"/>
<meta property="og:image:width" content="720"/>
<meta property="og:image:height" content="454"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="AJ Styles just defeated Kevin Owens to become the new WWE United States Champion at tonight&#8217;s RAW live event at Madison Square Garden. This is AJ&#8217;s first run with the US Title. Owens just won the title back on the May 2nd SmackDown episode. As noted, Styles was set to face Owens for the title [&hellip;]"/>
<meta name="twitter:title" content="AJ Styles Wins WWE United States Title At House Show Tonight"/>
<meta name="twitter:site" content="@24wrestling"/>
<meta name="twitter:image" content="http://24wrestling.com/wp-content/uploads/2017/07/aj.jpg"/>
<meta name="twitter:creator" content="@24wrestling"/>
 
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="24Wrestling &raquo; Feed" href="http://24wrestling.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="24Wrestling &raquo; Comments Feed" href="http://24wrestling.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="24Wrestling &raquo; AJ Styles Wins WWE United States Title At House Show Tonight Comments Feed" href="http://24wrestling.com/aj-styles-wins-wwe-united-states-title-at-house-show-tonight/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/24wrestling.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='contact-form-7-css' href='http://24wrestling.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all'/>
<link rel='stylesheet' id='wpt-twitter-feed-css' href='http://24wrestling.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='google_font_open_sans-css' href="https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7.5" type='text/css' media='all'/>
<link rel='stylesheet' id='google_font_roboto-css' href="https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.7.5" type='text/css' media='all'/>
<link rel='stylesheet' id='js_composer_front-css' href='http://24wrestling.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all'/>
<link rel='stylesheet' id='td-theme-css' href='http://24wrestling.com/wp-content/themes/Newspaper/style.css?ver=7.6' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://24wrestling.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.1' type='text/css' media='all'/>
<script type='text/javascript' src='http://24wrestling.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://24wrestling.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://24wrestling.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=KxlFM'></script>
<link rel='https://api.w.org/' href='http://24wrestling.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://24wrestling.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://24wrestling.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.7.5"/>
<link rel='shortlink' href='http://wp.me/p8PIZ2-jNu'/>
<link rel="alternate" type="application/json+oembed" href="http://24wrestling.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2F24wrestling.com%2Faj-styles-wins-wwe-united-states-title-at-house-show-tonight%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://24wrestling.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2F24wrestling.com%2Faj-styles-wins-wwe-united-states-title-at-house-show-tonight%2F&#038;format=xml"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/2322101/24w', [1, 1], 'div-gpt-ad-1497821307224-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/2322101/MMA-Sharethrough-1x1', [1, 1], 'div-gpt-ad-1485272627822-0').addService(googletag.pubads());
    googletag.defineSlot('/2322101/MMA_1x1', [1, 1], 'div-gpt-ad-1485272627822-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script src='//native.sharethrough.com/assets/sfp.js'></script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://24wrestling.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://24wrestling.com/aj-styles-wins-wwe-united-states-title-at-house-show-tonight/amp/"/>
 
<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="http:\/\/24wrestling.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.6";
var td_get_template_directory_uri="http:\/\/24wrestling.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="8";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="3";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#dd3333";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2618320-6', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1;}</style></noscript>
</head>
<body class="post-template-default single single-post postid-76104 single-format-standard aj-styles-wins-wwe-united-states-title-at-house-show-tonight white-menu wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
 
<div class="td-menu-socials-wrap">
 
<div class="td-menu-socials">
</div>
 
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
 
 
<div class="td-mobile-content">
<div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-26472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-26472"><a title="Wrestling News" href="http://www.24wrestling.com/">Home</a></li>
<li id="menu-item-26466" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26466"><a title="WWE News" href="http://24wrestling.com/news/wwe/">WWE</a></li>
<li id="menu-item-26469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26469"><a title="TNA News" href="http://24wrestling.com/news/tna/">Impact</a></li>
<li id="menu-item-67387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67387"><a title="ROH News" href="http://24wrestling.com/news/roh/">ROH</a></li>
<li id="menu-item-47415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47415"><a title="MMA News" href="http://www.mmanews.com">MMA News</a></li>
<li id="menu-item-75105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75105"><a title="More Wrestling News" href="http://www.sescoops.com">Wrestling News</a></li>
</ul></div> </div>
</div>
 
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://24wrestling.com/">
 
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off"/>
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">
 
<div class="td-header-wrap td-header-style-8">
<div class="td-container">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="http://24wrestling.com/">
<img src="http://www.24wrestling.com/wp-content/uploads/2017/06/logo.png" alt=""/>
<span class="td-visual-hidden">24Wrestling</span>
</a>
</div>
</div>
<div class="td-header-top-menu-full">
<div class="td-container">
<div class="td-header-row td-header-top-menu">
 
<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container">
<div class="td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="http://24wrestling.com/">
<img src="http://www.24wrestling.com/wp-content/uploads/2017/06/logo.png" alt=""/>
</a>
<a class="td-header-logo td-sticky-disable" href="http://24wrestling.com/">
<img src="http://www.24wrestling.com/wp-content/uploads/2017/06/logo.png" alt=""/>
</a>
</div>
<div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-26472"><a title="Wrestling News" href="http://www.24wrestling.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-26466"><a title="WWE News" href="http://24wrestling.com/news/wwe/">WWE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26469"><a title="TNA News" href="http://24wrestling.com/news/tna/">Impact</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-67387"><a title="ROH News" href="http://24wrestling.com/news/roh/">ROH</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-47415"><a title="MMA News" href="http://www.mmanews.com">MMA News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-75105"><a title="More Wrestling News" href="http://www.sescoops.com">Wrestling News</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">
 
<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://24wrestling.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off"/><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search"/>
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
</div>
<div class="td-banner-wrap-full">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://24wrestling.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
<a title="View all posts in Wrestling News" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://24wrestling.com/news/">
<span itemprop="name">Wrestling News</span> </a> <meta itemprop="position" content="1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">AJ Styles Wins WWE United States Title At House Show Tonight</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-76104" class="post-76104 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-wwe" itemscope itemtype="http://schema.org/Article">
<div class="td-post-header">
<header class="td-post-title">
<h1 class="entry-title">AJ Styles Wins WWE United States Title At House Show Tonight</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://24wrestling.com/author/scottlaz/">Scott Lazara</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-08T01:38:36+00:00">July 8, 2017</time></span> </div>
</header>
</div>
<div class="td-post-content">
<div class="td-post-featured-image"><img width="696" height="439" class="entry-thumb" data-lazy-src="http://24wrestling.com/wp-content/uploads/2017/07/aj-696x439.jpg" alt="" title="aj"/></div>
<div class="td-a-rec td-a-rec-id-content_top  td-rec-hide-on-p "><script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "728x90";
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/SEScoops/24Wrestlingcom/tags.js"></script></div><div class="td-a-rec td-a-rec-id-content_inline  td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp "><script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250";
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/SEScoopscomMobile/24Wrestling/tags.js"></script></div><p> AJ Styles just defeated Kevin Owens to become the new WWE United States Champion at tonight&#8217;s RAW live event at Madison Square Garden.</p>
<p>This is AJ&#8217;s first run with the US Title. Owens just won the title back on the May 2nd SmackDown episode. As noted, Styles was set to face Owens for the title at the July 23rd Battleground pay-per-view.</p>
<p>Below are photos and videos from tonight:</p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">HOLY SHIT! <a href="https://twitter.com/AJStylesOrg">@AJStylesOrg</a> is the NEWWWWW UNITED STATES CHAMPION! <a href="https://twitter.com/hashtag/WWEMSG?src=hash">#WWEMSG</a> <a href="https://twitter.com/hashtag/WWE?src=hash">#WWE</a> <a href="https://twitter.com/hashtag/SDLIVE?src=hash">#SDLIVE</a> <a href="https://t.co/gmHO0OecAG">pic.twitter.com/gmHO0OecAG</a></p>
<p>&mdash; Nick Buono (@thenickbuono) <a href="https://twitter.com/thenickbuono/status/883494677537841153">July 8, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">AJ IS THE NEW US CHAMP!! <a href="https://twitter.com/hashtag/WWEMSG?src=hash">#WWEMSG</a> <a href="https://t.co/EyBNh8UaJA">pic.twitter.com/EyBNh8UaJA</a></p>
<p>&mdash; TPW: #WWEGBOF (@TweetPW) <a href="https://twitter.com/TweetPW/status/883494739680645120">July 8, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">and your newwwwwww US champion &#8211; <a href="https://twitter.com/AJStylesOrg">@AJStylesOrg</a>! <a href="https://twitter.com/hashtag/WWEMSG?src=hash">#WWEMSG</a> <a href="https://t.co/s6RLrfcqEs">pic.twitter.com/s6RLrfcqEs</a></p>
<p>&mdash; james mckenna (@chillhartman) <a href="https://twitter.com/chillhartman/status/883493202170441728">July 8, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">AJ Styles! Wow that was incredible <a href="https://twitter.com/AJStylesOrg">@AJStylesOrg</a> new US champ! <a href="https://twitter.com/hashtag/WWEMSG?src=hash">#WWEMSG</a> <a href="https://t.co/ZT0MCyWnBh">pic.twitter.com/ZT0MCyWnBh</a></p>
<p>&mdash; Kim (@kimberlasskick) <a href="https://twitter.com/kimberlasskick/status/883494835860242434">July 8, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<div class="td-a-rec td-a-rec-id-content_bottom  "><div id="rcjsload_41b8bf"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=30487&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_41b8bf"); rcds.appendChild(rcel);
})();
</script></div> </div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://24wrestling.com/author/scottlaz/">Scott Lazara</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Scott Lazara"></span><meta itemprop="datePublished" content="2017-07-08T01:38:36+00:00"><meta itemprop="dateModified" content="2017-07-08T01:43:26+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://24wrestling.com/aj-styles-wins-wwe-united-states-title-at-house-show-tonight/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.24wrestling.com/wp-content/uploads/2017/06/logo.png"></span><meta itemprop="name" content="24Wrestling"></span><meta itemprop="headline " content="AJ Styles Wins WWE United States Title At House Show Tonight"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://24wrestling.com/wp-content/uploads/2017/07/aj.jpg"><meta itemprop="width" content="720"><meta itemprop="height" content="454"></span> </footer>
</article>  
 
<div class="dcl-disqus-thread" id="comments">
<div id="disqus_thread">
</div>
</div>
<script type="text/javascript">
	/* <![CDATA[ */
		var disqus_url = 'http://24wrestling.com/aj-styles-wins-wwe-united-states-title-at-house-show-tonight/';
		var disqus_identifier = '76104 http://24wrestling.com/?p=76104';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = '24wrestling';
		var disqus_title = "AJ Styles Wins WWE United States Title At House Show Tonight";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
						config.callbacks.onReady.push(function() {
				// sync comments in the background so we don't block the page
				var script = document.createElement('script');
				script.async = true;
				script.src = '?cf_action=sync_comments&post_id=76104';

				var firstScript = document.getElementsByTagName( "script" )[0];
				firstScript.parentNode.insertBefore(script, firstScript);
			});
								};
	/* ]]> */
	</script>
<script type="text/javascript">
	/* <![CDATA[ */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "http:\/\/24wrestling.com\/aj-styles-wins-wwe-united-states-title-at-house-show-tonight\/trackback\/"		};
	/* ]]> */
	</script>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td-a-rec td-a-rec-id-sidebar  "><script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250,300x600";
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/SEScoops/24Wrestlingcom/tags.js"></script></div><div class="td_block_wrap td_block_8 td_block_widget td_uid_6_596046f1e6c73_rand td-pb-border-top" data-td-block-uid="td_uid_6_596046f1e6c73">
<style scoped>.td_uid_6_596046f1e6c73_rand .td_module_wrap:hover .entry-title a,.td_uid_6_596046f1e6c73_rand a.td-pulldown-filter-link:hover,.td_uid_6_596046f1e6c73_rand .td-subcat-item a:hover,.td_uid_6_596046f1e6c73_rand .td-subcat-item .td-cur-simple-item,.td_uid_6_596046f1e6c73_rand .td_quote_on_blocks,.td_uid_6_596046f1e6c73_rand .td-opacity-cat .td-post-category:hover,.td_uid_6_596046f1e6c73_rand .td-opacity-read .td-read-more a:hover,.td_uid_6_596046f1e6c73_rand .td-opacity-author .td-post-author-name a:hover,.td_uid_6_596046f1e6c73_rand .td-instagram-user a{color:#dd3333;}.td_uid_6_596046f1e6c73_rand .td-next-prev-wrap a:hover,.td_uid_6_596046f1e6c73_rand .td-load-more-wrap a:hover{background-color:#dd3333;border-color:#dd3333;}.td_uid_6_596046f1e6c73_rand .block-title span,.td_uid_6_596046f1e6c73_rand .td-trending-now-title,.td_uid_6_596046f1e6c73_rand .block-title a,.td_uid_6_596046f1e6c73_rand .td-read-more a,.td_uid_6_596046f1e6c73_rand .td-weather-information:before,.td_uid_6_596046f1e6c73_rand .td-weather-week:before,.td_uid_6_596046f1e6c73_rand .td-subcat-dropdown:hover .td-subcat-more,.td_uid_6_596046f1e6c73_rand .td-exchange-header:before,.td_uid_6_596046f1e6c73_rand .td-post-category:hover{background-color:#dd3333;}.td_uid_6_596046f1e6c73_rand .block-title{border-color:#dd3333;}.td_uid_6_596046f1e6c73_rand .block-title span,.td_uid_6_596046f1e6c73_rand .td-trending-now-title,.td_uid_6_596046f1e6c73_rand .block-title a{color:#;}</style><script>var block_td_uid_6_596046f1e6c73 = new tdBlock();
block_td_uid_6_596046f1e6c73.id = "td_uid_6_596046f1e6c73";
block_td_uid_6_596046f1e6c73.atts = '{"limit":"8","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Latest Wrestling News","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#dd3333","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_6_596046f1e6c73_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_596046f1e6c73_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_596046f1e6c73.td_column_number = "1";
block_td_uid_6_596046f1e6c73.block_type = "td_block_8";
block_td_uid_6_596046f1e6c73.post_count = "8";
block_td_uid_6_596046f1e6c73.found_posts = "28413";
block_td_uid_6_596046f1e6c73.header_color = "#dd3333";
block_td_uid_6_596046f1e6c73.ajax_pagination_infinite_stop = "";
block_td_uid_6_596046f1e6c73.max_num_pages = "3552";
tdBlocksArray.push(block_td_uid_6_596046f1e6c73);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>Latest Wrestling News</span></h4></div><div id=td_uid_6_596046f1e6c73 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://24wrestling.com/the-young-bucks-on-g1-announcing-rumor-possibly-going-to-wwe-hot-topic/" rel="bookmark" title="The Young Bucks On G1 Announcing Rumor, Possibly Going To WWE, Hot Topic"><img width="100" height="70" class="entry-thumb" src="http://24wrestling.com/wp-content/uploads/2017/07/the-young-bucks-BIG-100x70.jpg" alt="" title="The Young Bucks On G1 Announcing Rumor, Possibly Going To WWE, Hot Topic"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://24wrestling.com/the-young-bucks-on-g1-announcing-rumor-possibly-going-to-wwe-hot-topic/" rel="bookmark" title="The Young Bucks On G1 Announcing Rumor, Possibly Going To WWE, Hot Topic">The Young Bucks On G1 Announcing Rumor, Possibly Going To WWE,...</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-08T01:55:46+00:00">July 8, 2017</time></span> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://24wrestling.com/hulk-hogan-kevin-nash-comment-on-21-year-anniversary-of-nwo-formation/" rel="bookmark" title="Hulk Hogan &#038; Kevin Nash Comment On 21-Year Anniversary Of nWo Formation"><img width="100" height="70" class="entry-thumb" src="http://24wrestling.com/wp-content/uploads/2017/07/nwo-formation-kevin-nash-hulk-hogan-scott-hall-BIG-100x70.jpg" alt="" title="Hulk Hogan &#038; Kevin Nash Comment On 21-Year Anniversary Of nWo Formation"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://24wrestling.com/hulk-hogan-kevin-nash-comment-on-21-year-anniversary-of-nwo-formation/" rel="bookmark" title="Hulk Hogan &#038; Kevin Nash Comment On 21-Year Anniversary Of nWo Formation">Hulk Hogan &#038; Kevin Nash Comment On 21-Year Anniversary Of nWo...</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-08T01:40:55+00:00">July 8, 2017</time></span> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://24wrestling.com/aj-styles-wins-wwe-united-states-title-at-house-show-tonight/" rel="bookmark" title="AJ Styles Wins WWE United States Title At House Show Tonight"><img width="100" height="70" class="entry-thumb" src="http://24wrestling.com/wp-content/uploads/2017/07/aj-100x70.jpg" alt="" title="AJ Styles Wins WWE United States Title At House Show Tonight"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://24wrestling.com/aj-styles-wins-wwe-united-states-title-at-house-show-tonight/" rel="bookmark" title="AJ Styles Wins WWE United States Title At House Show Tonight">AJ Styles Wins WWE United States Title At House Show Tonight</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-08T01:38:36+00:00">July 8, 2017</time></span> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://24wrestling.com/bayley-talks-winning-over-wwe-fans-advice-she-gives-new-talent-asuka/" rel="bookmark" title="Bayley Talks Winning Over WWE Fans, Advice She Gives New Talent, Asuka"><img width="100" height="70" class="entry-thumb" src="http://24wrestling.com/wp-content/uploads/2017/07/bayley-BIG-100x70.jpg" alt="" title="Bayley Talks Winning Over WWE Fans, Advice She Gives New Talent, Asuka"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://24wrestling.com/bayley-talks-winning-over-wwe-fans-advice-she-gives-new-talent-asuka/" rel="bookmark" title="Bayley Talks Winning Over WWE Fans, Advice She Gives New Talent, Asuka">Bayley Talks Winning Over WWE Fans, Advice She Gives New Talent,...</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-08T01:21:00+00:00">July 8, 2017</time></span> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://24wrestling.com/dixie-carter-appearing-on-upcoming-wwe-24-special/" rel="bookmark" title="Dixie Carter Appearing On Upcoming WWE 24 Special"><img width="100" height="70" class="entry-thumb" src="http://24wrestling.com/wp-content/uploads/2017/07/dixie-carter-100x70.jpg" alt="" title="Dixie Carter Appearing On Upcoming WWE 24 Special"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://24wrestling.com/dixie-carter-appearing-on-upcoming-wwe-24-special/" rel="bookmark" title="Dixie Carter Appearing On Upcoming WWE 24 Special">Dixie Carter Appearing On Upcoming WWE 24 Special</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-08T00:28:24+00:00">July 8, 2017</time></span> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://24wrestling.com/breaking-news-austin-aries-released-by-wwe/" rel="bookmark" title="Breaking News: Austin Aries Released by WWE"><img width="100" height="70" class="entry-thumb" src="http://24wrestling.com/wp-content/uploads/2017/06/austin-aries-wwe-nxt-BIG-100x70.jpg" alt="" title="Breaking News: Austin Aries Released by WWE"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://24wrestling.com/breaking-news-austin-aries-released-by-wwe/" rel="bookmark" title="Breaking News: Austin Aries Released by WWE">Breaking News: Austin Aries Released by WWE</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-08T00:01:34+00:00">July 8, 2017</time></span> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://24wrestling.com/bobby-lashley-talks-gfw-management-changes-pay-issues-in-the-past-more/" rel="bookmark" title="Bobby Lashley Talks GFW Management Changes, Pay Issues In The Past &#038; More"><img width="100" height="70" class="entry-thumb" src="http://24wrestling.com/wp-content/uploads/2017/07/bobby-lashley-impact-wrestling-gfw-entrance-BIG-100x70.jpg" alt="" title="Bobby Lashley Talks GFW Management Changes, Pay Issues In The Past &#038; More"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://24wrestling.com/bobby-lashley-talks-gfw-management-changes-pay-issues-in-the-past-more/" rel="bookmark" title="Bobby Lashley Talks GFW Management Changes, Pay Issues In The Past &#038; More">Bobby Lashley Talks GFW Management Changes, Pay Issues In The Past...</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-07T20:52:44+00:00">July 7, 2017</time></span> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://24wrestling.com/photos-newest-member-of-lax-revealed-at-impact-tv-tapings-spoiler/" rel="bookmark" title="Photos: Newest Member Of LAX Revealed At Impact TV Tapings (Spoiler)"><img width="100" height="70" class="entry-thumb" src="http://24wrestling.com/wp-content/uploads/2017/07/low-ki-joins-lax-BIG-100x70.jpg" alt="" title="Photos: Newest Member Of LAX Revealed At Impact TV Tapings (Spoiler)"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://24wrestling.com/photos-newest-member-of-lax-revealed-at-impact-tv-tapings-spoiler/" rel="bookmark" title="Photos: Newest Member Of LAX Revealed At Impact TV Tapings (Spoiler)">Photos: Newest Member Of LAX Revealed At Impact TV Tapings (Spoiler)</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-07T20:27:41+00:00">July 7, 2017</time></span> </div>
</div>
</div>
</div>  </div></div>  <div class="td-a-rec td-a-rec-id-custom_ad_1  "> 
<script src="//g2.gumgum.com/javascripts/ad.js"></script>
<div style="width:300px;height:250px" data-gg-slot='7'></div> </div> </div>
</div>
</div>  
</div>  
</div>  
 
 
<div class="td-footer-wrapper">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
</div>
</div>
 
<div class="td-sub-footer-container">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span7 td-sub-footer-menu">
<div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="td-subfooter-menu"><li id="menu-item-31389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-31389"><a href="http://24wrestling.com/contact/">Contact Us</a></li>
<li id="menu-item-31387" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31387"><a href="http://24wrestling.com/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-31388" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31388"><a href="http://24wrestling.com/privacy-policy/">Privacy Policy</a></li>
</ul></div> </div>
<div class="td-pb-span5 td-sub-footer-copy">
</div>
</div>
</div>
</div>
</div> 
<script type="text/javascript">
            // <![CDATA[
            var disqus_shortname = '24wrestling';
            (function () {
                var nodes = document.getElementsByTagName('span');
                for (var i = 0, url; i < nodes.length; i++) {
                    if (nodes[i].className.indexOf('dsq-postid') != -1) {
                        nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                        url = nodes[i].parentNode.href.split('#', 1);
                        if (url.length == 1) { url = url[0]; }
                        else { url = url[1]; }
                        nodes[i].parentNode.href = url + '#disqus_thread';
                    }
                }
                var s = document.createElement('script'); 
                s.async = true;
                s.type = 'text/javascript';
                s.src = '//' + disqus_shortname + '.disqus.com/count.js';
                (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
            }());
            // ]]>
            </script>
 
 
<style type="text/css" media="screen">.twitter-tweet{margin:0 auto;}.instagram-media{margin:0 auto;}</style>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/24wrestling.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://24wrestling.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201727'></script>
<script type='text/javascript' src='http://24wrestling.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://24wrestling.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
 
<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[76104]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://24wrestling.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://24wrestling.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
 
<style>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</style>
<script type="text/javascript">

    var disqus_shortname = "24wrestling";
    if (typeof ds_loaded == "undefined") {
        var ds_loaded = false;
    }
    function loadDisqus() {
        var disqus_div = document.getElementById("disqus_thread");
        var top = disqus_div.offsetTop;
        var disqus_data = disqus_div.dataset;
        if ( !ds_loaded && ( window.scrollY || window.pageYOffset ) + window.innerHeight > top ) {
            ds_loaded = true;
            for (var key in disqus_data) {
                if (key.substr(0,6) == "disqus") {
                    window["disqus_" + key.replace("disqus","").toLowerCase()] = disqus_data[key];
								}
                }
                var dsq = document.createElement("script");
                dsq.type = "text/javascript";
                dsq.async = true;
                dsq.src = "http://" + window.disqus_shortname + ".disqus.com/embed.js";
                if(document.getElementById("dcl-hidden-div")) {
                    document.getElementById("dcl-hidden-div").innerHTML = "Loading...";
                }
                (document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
            }
        }
					var disqus_div_new = document.getElementById("disqus_thread");
		var divExists = disqus_div_new != null;
                if(document.body.scrollHeight < window.innerHeight){
                    loadDisqus();
                } else if(divExists) {
                    window.onscroll = function() { loadDisqus(); }
                }
	</script><script type='text/javascript'>
                /* <![CDATA[ */
                var hash = window.location.hash;
                var disqus_shortname = '24wrestling';
                if(hash!==''){
                    var ds_loaded = true;
                    var dcl_loaded = 1;
                    (function() {
                        var dsq = document.createElement('script'); dsq.type = 'text/javascript';
                        dsq.async = true;
                        dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=2.84';
                        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                    })();}
                /* ]]> */
            </script><script type='text/javascript' src='https://stats.wp.com/e-201727.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'130538336',post:'76104',tz:'0',srv:'24wrestling.com'} ]);
	_stq.push([ 'clickTrackerInit', '130538336', '76104' ]);
</script>
 
<div id='div-gpt-ad-1497821307224-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1497821307224-0'); });
</script>
</div>
</body>
</html>